   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.mvtelegraph.com/content/tncms/live/" />
<meta name="keywords" content="mountain view telegraph" />
<meta name="description" content="" />
<meta name="author" content="Mountain View Telegraph" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.mvtelegraph.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/custom/image/7d4de76a-5d8a-11e5-acff-4fb7444846fe.jpg?_dc=1442528509" />
<meta property="og:image:width" content="1059" />
<meta property="og:image:height" content="530" />
<meta property="og:title" content="mvtelegraph.com | Serving the East Mountain and Estancia Valley areas" />
<meta property="og:site_name" content="Mountain View Telegraph" />
<meta property="fb:app_id" content="405547566295345" />
<meta property="article:publisher" content="https://www.facebook.com/MountainViewTelegraph" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MVTelegraph" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/live/global/resources/styles/site.css?_dc=1452535227"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":435}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mountain view telegraph"];
    __tnt.ads.dfp.targeting.page=["homepage","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        gptAdSlots['ad-1172098'] = googletag.defineSlot('/245294876/mvtelegraph.com//homepage', [728,90], 'ad-1172098').defineSizeMapping(googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads());
        gptAdSlots['ad-1172098'].setTargeting('pos', ['TOP_728x90_MV']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/ads/impressions.js?_dc=1514493334"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/ads/traffic.js?_dc=1514446533"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/ads/settings.js?_dc=1513095714"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '405547566295345',
                xfbml: true,
                version: 'v2.6'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': ''
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        gptAdSlots['ad-1172100'] = googletag.defineSlot('/245294876/mvtelegraph.com//homepage', [300,250], 'ad-1172100').defineSizeMapping(googletag.sizeMapping().addSize([0, 0],[300,250]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads());
        gptAdSlots['ad-1172100'].setTargeting('pos', ['RR1_300x250_MV']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        gptAdSlots['ad-1172101'] = googletag.defineSlot('/245294876/mvtelegraph.com//homepage', [300,250], 'ad-1172101').defineSizeMapping(googletag.sizeMapping().addSize([0, 0],[300,250]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads());
        gptAdSlots['ad-1172101'].setTargeting('pos', ['RR2_300x250_MV']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        gptAdSlots['ad-1172102'] = googletag.defineSlot('/245294876/mvtelegraph.com//homepage', [300,250], 'ad-1172102').defineSizeMapping(googletag.sizeMapping().addSize([0, 0],[300,250]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads());
        gptAdSlots['ad-1172102'].setTargeting('pos', ['RR3_300x250_MV']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        gptAdSlots['ad-1172103'] = googletag.defineSlot('/245294876/mvtelegraph.com//homepage', [300,250], 'ad-1172103').defineSizeMapping(googletag.sizeMapping().addSize([0, 0],[300,250]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads());
        gptAdSlots['ad-1172103'].setTargeting('pos', ['RR4_300x250_MV']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        gptAdSlots['ad-1172099'] = googletag.defineSlot('/245294876/mvtelegraph.com//homepage', [728,90], 'ad-1172099').defineSizeMapping(googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads());
        gptAdSlots['ad-1172099'].setTargeting('pos', ['BOTTOM_728x90_MV']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>mvtelegraph.com | Serving the East Mountain and Estancia Valley areas</title>
            
    
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1c6a36; } .fixed-nav #main-navigation { background-color: #1c6a36 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header {background-color: #ffffff;}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-color-top: #1c6a36; }#site-header{ border-bottom: 3px solid #1c6a36; }#site-footer{ border-top: 3px solid #1c6a36; } a .fa-caret-down { color: #1c6a36; } .block-title .block-title-inner { border-color: #1c6a36; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1c6a36; } .form-control:focus { border-bottom-color: #1c6a36; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 40%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 35%;} .navbar-brand img {margin-top: -4px;max-height: 28px;} #main-navigation .navbar-nav > li > a {padding-left: 10px;padding-right: 10px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #1c6a36;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #1c6a36;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #1c6a36;border-color: #1c6a36;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #317046;border-color: #317046;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #1c6a36;border-color: #1c6a36;color: #fff;} #pg-bg-ad-container-left { display: block; float: none; height: 100%; left: 50%; margin-left: -804px; position: fixed; top: 0; width: 220px; } #pg-bg-ad-container-right { display: block; float: none; height: 100%; margin-right: -798px; position: fixed; right: 50%; top: 0; width: 213px; } #pg-bg-ad-container-left #full-pg-bg-left{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:220px; height:100%; } #pg-bg-ad-container-right #full-pg-bg-right{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:213px; height:100%; } .friends-to-follow {margin-bottom: 20px;text-align: center;} .friends-to-follow .block-title {text-align: left;} .photo-carousel .item .photo-container {background-color: rgba(0, 0, 0, 0) !important;} .card .card-image .photo.layout-vertical {background-color: rgba(0, 0, 0, 0) !important;} .photo-carousel .photo-carousel-control {opacity: 1 !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.mvtelegraph.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/custom/image/8bb9b58a-36d5-11e5-a907-53c72331a5fe.png?_dc=1438272650" />
    <link rel="alternate" type="application/rss+xml" title="mvtelegraph.com | Serving the East Mountain and Estancia Valley areas" href="http://www.mvtelegraph.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="http://www.mvtelegraph.com/" />
            
    
            
<!-- code here -->
<script type="text/javascript">
/*  #tntracking
    Customized by : wcline
    Date : 8/31/15
    CRM : 
    Description :
Below turns off the right-click context menu. Comment out the code if you need to work on the site */
$(document).bind("contextmenu", function(e) {   
       
        return false;
    });   
   /*
end #tntracking
*/
</script>


        </head>
        <body class=" app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mvtelegraph.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=435" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            
    <div id="tncms-region-front-skyline" class="tncms-region "></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1172202" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1172202" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mvtelegraph.com/users/signup/?referer_url=http%3A%2F%2Fwww.mvtelegraph.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mvtelegraph.com/users/login/?referer_url=http%3A%2F%2Fwww.mvtelegraph.com%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mvtelegraph.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1172202').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.mvtelegraph.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.mvtelegraph.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.mvtelegraph.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1172202').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mvtelegraph.com/users/logout/" id="user-logout-form-1172202"><input type="hidden" name="referer_url" value="http://www.mvtelegraph.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/news/education/" >
                                        Education
                                    </a>
                                </li><li>
                                    <a href="/news/features/" >
                                        Features
                                    </a>
                                </li><li>
                                    <a href="/news/culture/" >
                                        Arts_and_entertainment
                                    </a>
                                </li><li>
                                    <a href="/sports/" >
                                        Sports
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/" >
                                        Letters
                                    </a>
                                </li><li>
                                    <a href="/opinion/columns/" >
                                        Columns
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/community/" >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/obituaries/" >
                                        Obituaries
                                    </a>
                                </li><li>
                                    <a href="/community/births/" >
                                        Births
                                    </a>
                                </li><li>
                                    <a href="/community/engagements/" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="/community/weddings/" >
                                        Weddings
                                    </a>
                                </li><li>
                                    <a href="/community/anniversaries/" >
                                        Anniversaries
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/calendar/" >
                                Calendar
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/notices/" >
                                        Notices
                                    </a>
                                </li><li>
                                    <a href="/calendar/events/" >
                                        Events
                                    </a>
                                </li><li>
                                    <a href="/calendar/ongoing/" >
                                        Ongoing
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/" >
                                e-Edition
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/" >
                                Special Sections
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/links.html" >
                                Useful Links
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/" >
                                Archives
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about.html" >
                                About Us
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds & Legals
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1172188" class="tncms-block hidden-md hidden-lg"><section 
        id="block-1172188" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1172188" class="search-form-container card clearfix text-center ">
    <form id="site-search-1172188" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1172188-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1172188-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.mvtelegraph.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.mvtelegraph.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1172188-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1172188').submit();
        return false;
    });

    $('#site-search-1172188').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1172188 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1172188 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1172188-term').val() ){
            $('#site-search-1172188-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1172201" class="tncms-block"><div id="user-controls-1172201" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mvtelegraph.com/users/signup/?referer_url=http%3A%2F%2Fwww.mvtelegraph.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mvtelegraph.com/users/login/?referer_url=http%3A%2F%2Fwww.mvtelegraph.com%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mvtelegraph.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1172201').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.mvtelegraph.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.mvtelegraph.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.mvtelegraph.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1172201').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mvtelegraph.com/users/logout/" id="user-logout-form-1172201"><input type="hidden" name="referer_url" value="http://www.mvtelegraph.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1172189" class="tncms-block"><div class="follow-links-1172189 pull-right">
    
    <section 
        id="block-1172189" 
        class="block emphasis-h3   " 
         
        ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainViewTelegraph" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MVTelegraph" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mvtelegraph.com",
  "sameAs" : ["https://www.facebook.com/MountainViewTelegraph","https://twitter.com/MVTelegraph"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1172189 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1172178" class="tncms-block"><section 
        id="block-1172178" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/custom/image/3040626c-36d5-11e5-8b86-e74d1f24ce24.png?_dc=1438272497" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1172204" class="tncms-block"><div id="weather-1172204" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=87035" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Clear <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="87035"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1172204 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Moriarty, NM
                                
                                 <small>(87035)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 61F. Winds NW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 22F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 28, 2017 @ 1:35 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=87035"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1172185" class="tncms-block"><section 
        id="block-1172185" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1172185" class="search-form-container card clearfix text-center well">
    <form id="site-search-1172185" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1172185-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1172185-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1172185-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1172185').submit();
        return false;
    });

    $('#site-search-1172185').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1172185 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1172185 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1172185-term').val() ){
            $('#site-search-1172185-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1172179" class="tncms-block"><section 
        id="block-1172179" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/custom/image/53247b9c-36d5-11e5-8b4f-7fc4e64e2d4e.png?_dc=1438272555" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds & Legals</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link"  href="/news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link"  href="/news/culture/" >
                    <span class="nav-label">Arts_and_entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link"  href="/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/calendar/notices/" >
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/ongoing/" >
                    <span class="nav-label">Ongoing</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link"  href="/site/links.html" >
                    <span class="nav-label">Useful Links</span>
                </a></li><li>
                <a class="nav-link"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1172098" class="tncms-block hidden-xs">
    <div class="tnt-ads-container text-center ">
        <div  class="tnt-ads dfp-ad" id="ad-1172098" data-refreshable="true"> 
            <script>
                googletag.cmd.push(function() {
                    googletag.display('ad-1172098');
                    
                });
            </script> 
        </div>
    </div>
</div><div id="tncms-block-1172093" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mvtelegraph.com",
  secureDomain: "www.mvtelegraph.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>


        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-refreshable="true" data-region="block-leaderboard-top-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mvtelegraph.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "><div id="tncms-block-1172154" class="tncms-block"><section 
        id="block-1172154" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
        </div>
        <div class="breaking show-images">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1172154" class="breaking-title text-left light" style="display:none">
                    <h4>Breaking News</h4>
                </div>
                <div id="breaking-content-1172154" class="breaking-content card-img-sm card-compact card-bg-color">
                    <div id="breaking-carousel-1172154" class="owl-carousel">
                        
                            <article id="card-summary-1172154-9a563080-e03f-11e7-9c45-efa8b5297e12" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h2 class="">
        
             <a href="/news/mesd-school-threat-not-credible/article_9a563080-e03f-11e7-9c45-efa8b5297e12.html">
        

        
        MESD: School threat not credible</a></h2>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-13T13:00:00-07:00" class="asset-date text-muted">Dec 13, 2017</time></li>
                                
                                    <li><a href="/news/mesd-school-threat-not-credible/article_9a563080-e03f-11e7-9c45-efa8b5297e12.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/9a563080-e03f-11e7-9c45-efa8b5297e12/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1172154-89897334-dc4d-11e7-90e7-f36ecdd9494c" class="clearfix card summary has-image image-top  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89897334-dc4d-11e7-90e7-f36ecdd9494c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/food-drive-happening-this-afternoon/article_89897334-dc4d-11e7-90e7-f36ecdd9494c.html">
                
                
                
                <img
                    alt="Food drive happening this afternoon"
                    src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/2/8f/28fb16ba-dc4f-11e7-b6a2-e70abbd61678/5a2aea129f710.image.jpg?crop=1015%2C571%2C0%2C53"
                    class="img-responsive full"
                    width="1015"
                    height="571" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h2 class="">
        
             <a href="/news/food-drive-happening-this-afternoon/article_89897334-dc4d-11e7-90e7-f36ecdd9494c.html">
        

        
        Food drive happening this afternoon</a></h2>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-08T12:45:00-07:00" class="asset-date text-muted">Dec 8, 2017</time></li>
                                
                                    <li><a href="/news/food-drive-happening-this-afternoon/article_89897334-dc4d-11e7-90e7-f36ecdd9494c.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/89897334-dc4d-11e7-90e7-f36ecdd9494c/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1172154-4c0d297a-9f16-11e7-ac81-4b160abbe812" class="clearfix card summary has-image image-top  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4c0d297a-9f16-11e7-ac81-4b160abbe812 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/triple-dwi-driver-gets-years/article_4c0d297a-9f16-11e7-ac81-4b160abbe812.html">
                
                
                
                <img
                    alt="Triple DWI driver gets 21 years"
                    src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/c2/0c2de432-0b2b-11e6-a0a1-f32784ba55c9/571e89755dabe.image.jpg?crop=518%2C291%2C0%2C174"
                    class="img-responsive full"
                    width="518"
                    height="291" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h2 class="">
        
             <a href="/news/triple-dwi-driver-gets-years/article_4c0d297a-9f16-11e7-ac81-4b160abbe812.html">
        

        
        Triple DWI driver gets 21 years</a></h2>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-09-21T16:00:00-06:00" class="asset-date text-muted">Sep 21, 2017</time></li>
                                
                                    <li><a href="/news/triple-dwi-driver-gets-years/article_4c0d297a-9f16-11e7-ac81-4b160abbe812.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/4c0d297a-9f16-11e7-ac81-4b160abbe812/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1172154-f8bed374-9e3c-11e7-bda5-27ca61d7be17" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h2 class="">
        
             <a href="/news/updated-mountainair-water-main-breaks/article_f8bed374-9e3c-11e7-bda5-27ca61d7be17.html">
        

        
        UPDATED: Mountainair water main breaks</a></h2>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-09-20T14:00:00-06:00" class="asset-date text-muted">Sep 20, 2017</time></li>
                                
                                    <li><a href="/news/updated-mountainair-water-main-breaks/article_f8bed374-9e3c-11e7-bda5-27ca61d7be17.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/f8bed374-9e3c-11e7-bda5-27ca61d7be17/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            </div>
        </div>
    </section>
    
    <script>
        $(window).load(function() {
            var owl = $('#breaking-carousel-1172154');
            owl.on('changed.owl.carousel', function(event) {
                $('#breaking-title-1172154').show();
            });
            owl.owlCarousel({
                autoplay: 6000,
                items: 1,
                autoHeight: false,
                autoplayHoverPause: true,
                mouseDrag: false,
                nav: true,
                navText: ['<i class="fa fa-chevron-left"></i>','<i class="fa fa-chevron-right"></i>'],
                dots: false,
                pagination: false,
            });
        });
    </script>
    </div></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "><div id="tncms-block-1172162" class="tncms-block">
    <section 
        id="block-1172162" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172162 ">
        <div class="block-title-inner">
            <h3>
                
                Top Stories
                
            </h3>
        </div>
    </div>
        </div>
    <div class="slideshow-carousel-container">
        <div id="carousel-1172162" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1172162" class="carousel-inner">
                        <div class="item photo-f8d2270c-dad3-11e7-bc14-177ea6ca5058">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Inside the Google hangar: City gains ownership of state-of-the-art building","url":"/news/inside-the-google-hangar-city-gains-ownership-of-state-of/article_f8d2270c-dad3-11e7-bc14-177ea6ca5058.html","uuid":"f8d2270c-dad3-11e7-bc14-177ea6ca5058","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/inside-the-google-hangar-city-gains-ownership-of-state-of/article_f8d2270c-dad3-11e7-bc14-177ea6ca5058.html" >
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/5/03/503d2aa0-dad4-11e7-b315-878ce6785a37/5a286e9988021.image.jpg"
                    
                    alt="Inside the Google hangar: City gains ownership of state-of-the-art building"
                    class="img-responsive owl-first-image owl-lazy"
                    width="576"
                    height="864"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/5/03/503d2aa0-dad4-11e7-b315-878ce6785a37/5a286e9988021.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1172162 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/inside-the-google-hangar-city-gains-ownership-of-state-of/article_f8d2270c-dad3-11e7-bc14-177ea6ca5058.html">
        

        
        Inside the Google hangar: City gains ownership of state-of-the-art building</a></h2>
                    </div><div class="caption-text">
                        <p>The City of Moriarty now owns the state-of-the-art aircraft development hangar abandoned by Google in order to find a new tenant. </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-e913c0f2-cb2c-11e7-b20d-a706929f1c9d hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"EVCA to start construction on permanent home","url":"/news/evca-to-start-construction-on-permanent-home/article_e913c0f2-cb2c-11e7-b20d-a706929f1c9d.html","uuid":"e913c0f2-cb2c-11e7-b20d-a706929f1c9d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/evca-to-start-construction-on-permanent-home/article_e913c0f2-cb2c-11e7-b20d-a706929f1c9d.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="EVCA to start construction on permanent home"
                    class="img-responsive owl-lazy"
                    width="898"
                    height="504"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/1/04/10462002-cb2d-11e7-af6e-8f048ffba021/5a0e2b65768ac.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1172162 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/evca-to-start-construction-on-permanent-home/article_e913c0f2-cb2c-11e7-b20d-a706929f1c9d.html">
        

        
        EVCA to start construction on permanent home</a></h2>
                    </div><div class="caption-text">
                        <p>Construction on a permanent home for Estancia Valley Classical Academy in Edgewood will start soon following a ground-breaking ceremony tomorrow. </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-4a5cb5d6-c0b4-11e7-8691-3f4464abe3f1 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Edgewood hotel reflects community commitment","url":"/news/edgewood-hotel-reflects-community-commitment/article_4a5cb5d6-c0b4-11e7-8691-3f4464abe3f1.html","uuid":"4a5cb5d6-c0b4-11e7-8691-3f4464abe3f1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/edgewood-hotel-reflects-community-commitment/article_4a5cb5d6-c0b4-11e7-8691-3f4464abe3f1.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Edgewood hotel reflects community commitment"
                    class="img-responsive owl-lazy"
                    width="864"
                    height="576"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/7/47/7472d5e4-c0b4-11e7-b290-2717fa32a1e8/59fc9a4977242.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1172162 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/edgewood-hotel-reflects-community-commitment/article_4a5cb5d6-c0b4-11e7-8691-3f4464abe3f1.html">
        

        
        Edgewood hotel reflects community commitment</a></h2>
                    </div><div class="caption-text">
                        <p>It’s been a long time coming, but Edgewood now has a hotel open for business. </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section></div><div id="tncms-block-1172122" class="tncms-block"><section 
        id="block-1172122" 
        class="block emphasis-h3  heading-color  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172122 light">
        <div class="block-title-inner">
            <h3>
                
                News Stream
                
            </h3>
        </div>
    </div>
        </div>
    <div class=" card-heading-color"><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/news_stream/evca-gets-grant-from-us-bank/article_d30468e0-d756-11e6-bd05-a329927edb6d.html">
        

        
        EVCA gets grant from US Bank</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news_stream/detention-facility-contributes-during-holidays/article_0f284532-d755-11e6-9e3f-f3749e2f4c72.html">
        

        
        Detention Facility contributes during holidays</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news_stream/usda-grants-available-for-rural-small-business/article_a7c45e12-c94e-11e6-af92-076d4225fc01.html">
        

        
        USDA grants available for rural small business</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news_stream/significant-uptick-in-carbon-monoxide-poisonings/article_657b1940-c946-11e6-a243-f3c7366fc0e4.html">
        

        
        Significant uptick in carbon monoxide poisonings</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news_stream/e-mountains-calendar-available/article_1c54be52-c945-11e6-a091-53cb69eb20cd.html">
        

        
        E. Mountains calendar available</a></span>
        </li></ul></div></section></div><div id="tncms-block-1172145" class="tncms-block"><section 
        id="block-1172145" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172145 ">
        <div class="block-title-inner">
            <h3>
                
                News
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1172145-9649330c-e689-11e7-a0eb-a38365cd1b1c" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/community/around-the-community-this-weekend-and-coming-up/article_9649330c-e689-11e7-a0eb-a38365cd1b1c.html">
        

        
        Around the Community: This Weekend and Coming Up</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1172145-4f49f4bc-e1c2-11e7-980c-5b0dd09b3a9a" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/around-the-community-this-weekend-and-coming-up/article_4f49f4bc-e1c2-11e7-980c-5b0dd09b3a9a.html">
        

        
        Around the Community: This Weekend and Coming Up</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li><a href="/community/around-the-community-this-weekend-and-coming-up/article_4f49f4bc-e1c2-11e7-980c-5b0dd09b3a9a.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/4f49f4bc-e1c2-11e7-980c-5b0dd09b3a9a/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1172145-9a563080-e03f-11e7-9c45-efa8b5297e12" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/mesd-school-threat-not-credible/article_9a563080-e03f-11e7-9c45-efa8b5297e12.html">
        

        
        MESD: School threat not credible</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li><a href="/news/mesd-school-threat-not-credible/article_9a563080-e03f-11e7-9c45-efa8b5297e12.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/9a563080-e03f-11e7-9c45-efa8b5297e12/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1172145-89897334-dc4d-11e7-90e7-f36ecdd9494c" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/food-drive-happening-this-afternoon/article_89897334-dc4d-11e7-90e7-f36ecdd9494c.html">
        

        
        Food drive happening this afternoon</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li><a href="/news/food-drive-happening-this-afternoon/article_89897334-dc4d-11e7-90e7-f36ecdd9494c.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/89897334-dc4d-11e7-90e7-f36ecdd9494c/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1172145-382fa9fa-dad0-11e7-b1a2-f333bbbb63af" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/around-the-community-this-weekend-and-coming-up/article_382fa9fa-dad0-11e7-b1a2-f333bbbb63af.html">
        

        
        Around the Community: This Weekend and Coming Up</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li><a href="/community/around-the-community-this-weekend-and-coming-up/article_382fa9fa-dad0-11e7-b1a2-f333bbbb63af.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/382fa9fa-dad0-11e7-b1a2-f333bbbb63af/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1172146" class="tncms-block"><section 
        id="block-1172146" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172146 ">
        <div class="block-title-inner">
            <h3>
                
                Sports
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1172146-1d6dc842-cbe2-11e7-87f2-5b184c333218" class="clearfix card summary has-image image-top  card-section-news-stream">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1d6dc842-cbe2-11e7-87f2-5b184c333218 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news_stream/moriarty-sends-both-boys-and-girls-soccer-teams-to-state/article_1d6dc842-cbe2-11e7-87f2-5b184c333218.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Moriarty sends both boys and girls soccer teams to state"
                        class="img-responsive lazyload full"
                        width="804"
                        height="612"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/d6/fd6abf68-cbe2-11e7-b4d4-036fb5a06cd1/5a0f5ca273dbc.image.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/d6/fd6abf68-cbe2-11e7-b4d4-036fb5a06cd1/5a0f5ca273dbc.image.jpg?resize=300%2C228 300w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/d6/fd6abf68-cbe2-11e7-b4d4-036fb5a06cd1/5a0f5ca273dbc.image.jpg?resize=400%2C304 400w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/d6/fd6abf68-cbe2-11e7-b4d4-036fb5a06cd1/5a0f5ca273dbc.image.jpg?resize=540%2C411 540w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/d6/fd6abf68-cbe2-11e7-b4d4-036fb5a06cd1/5a0f5ca273dbc.image.jpg?resize=750%2C571 750w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/d6/fd6abf68-cbe2-11e7-b4d4-036fb5a06cd1/5a0f5ca273dbc.image.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news_stream/moriarty-sends-both-boys-and-girls-soccer-teams-to-state/article_1d6dc842-cbe2-11e7-87f2-5b184c333218.html">
        

        
        Moriarty sends both boys and girls soccer teams to state</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1172146-4f0b6cd2-cbde-11e7-9e5f-df31f8a26a74" class="clearfix card summary  card-section-news-stream">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news_stream/individual-performances-highlight-state-xc/article_4f0b6cd2-cbde-11e7-9e5f-df31f8a26a74.html">
        

        
        Individual performances highlight state XC</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +4</li>
                                
                                
                                
                                
                                    <li><a href="/news_stream/individual-performances-highlight-state-xc/article_4f0b6cd2-cbde-11e7-9e5f-df31f8a26a74.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/4f0b6cd2-cbde-11e7-9e5f-df31f8a26a74/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1172146-26bd84b2-c0c2-11e7-8bac-3b21509519f8" class="clearfix card summary  card-section-news-stream">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news_stream/nmsu-rodeo-team-wraps-up-season-with-wins-and-championship/article_26bd84b2-c0c2-11e7-8bac-3b21509519f8.html">
        

        
        NMSU rodeo team wraps up season with wins and championship</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li><a href="/news_stream/nmsu-rodeo-team-wraps-up-season-with-wins-and-championship/article_26bd84b2-c0c2-11e7-8bac-3b21509519f8.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/26bd84b2-c0c2-11e7-8bac-3b21509519f8/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1172146-fb1152f6-c0be-11e7-9e9c-33635a54885a" class="clearfix card summary  card-section-news-stream">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news_stream/lady-pintos-win-dig-pink-match/article_fb1152f6-c0be-11e7-9e9c-33635a54885a.html">
        

        
        Lady Pintos win Dig Pink match</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +3</li>
                                
                                
                                
                                
                                    <li><a href="/news_stream/lady-pintos-win-dig-pink-match/article_fb1152f6-c0be-11e7-9e9c-33635a54885a.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/fb1152f6-c0be-11e7-9e9c-33635a54885a/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1172146-b2cec1b4-c0bd-11e7-b8a4-bf5dd97a9eae" class="clearfix card summary  card-section-news-stream">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news_stream/timberwolves-qualify-for-state/article_b2cec1b4-c0bd-11e7-b8a4-bf5dd97a9eae.html">
        

        
        Timberwolves qualify for state</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</li>
                                
                                
                                
                                
                                    <li><a href="/news_stream/timberwolves-qualify-for-state/article_b2cec1b4-c0bd-11e7-b8a4-bf5dd97a9eae.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.mvtelegraph.com/tncms/asset/editorial/b2cec1b4-c0bd-11e7-b8a4-bf5dd97a9eae/">&hellip;</span>)</a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-primary" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-secondary" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full-middle" class="tncms-region "><div id="tncms-block-1172138" class="tncms-block"><section 
        id="block-1172138" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172138 ">
        <div class="block-title-inner">
            <h3>
                
                Opinion
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1172138-cf918a2a-dada-11e7-9a9a-8bbe61c5fea4" class="clearfix card summary  card-section-news-stream">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news_stream/the-tyranny-of-true-believers/article_cf918a2a-dada-11e7-9a9a-8bbe61c5fea4.html">
        

        
        The tyranny of true believers</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>I’m beginning to think that the greatest danger to our democracy is not apathy, but beliefs held so strongly by divergent groups that block out the role debate is supposed to play in the process. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1172138-569fb722-dada-11e7-9001-9ff4a7f64b6b" class="clearfix card summary  card-section-news-stream">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news_stream/let-s-protect-americans-from-americans/article_569fb722-dada-11e7-9001-9ff4a7f64b6b.html">
        

        
        Let’s protect Americans from Americans</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Presidents admit that one of their first responsibilities is to protect the American people, certainly not an unreasonable expectation. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1172138-e0a24706-dad9-11e7-9d63-3fc614c19350" class="clearfix card summary has-image image-top image-left  card-section-news-stream">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e0a24706-dad9-11e7-9d63-3fc614c19350 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news_stream/letter-to-the-editor/article_e0a24706-dad9-11e7-9d63-3fc614c19350.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Letter to the editor"
                        class="img-responsive lazyload full"
                        width="477"
                        height="425"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/51/0518adbe-dada-11e7-ae1a-efbdc6a635fb/5a28780279b9b.image.jpg?resize=200%2C178 200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/51/0518adbe-dada-11e7-ae1a-efbdc6a635fb/5a28780279b9b.image.jpg?resize=300%2C267 300w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/51/0518adbe-dada-11e7-ae1a-efbdc6a635fb/5a28780279b9b.image.jpg?resize=400%2C356 400w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/51/0518adbe-dada-11e7-ae1a-efbdc6a635fb/5a28780279b9b.image.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news_stream/letter-to-the-editor/article_e0a24706-dad9-11e7-9d63-3fc614c19350.html">
        

        
        Letter to the editor</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Halloween event a success </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
            </div>
            
            <div class="row">
                <div class="col-md-6"><div id="tncms-region-front-tertiary" class="tncms-region "><div id="tncms-block-1172156" class="tncms-block"></div></div></div>
                <div class="col-md-6"><div id="tncms-region-front-other" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "></div></div>
            </div>
            
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                <div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1172100" class="tncms-block">
    <div class="tnt-ads-container text-center ">
        <div  class="tnt-ads dfp-ad" id="ad-1172100" data-refreshable="true"> 
            <script>
                googletag.cmd.push(function() {
                    googletag.display('ad-1172100');
                    
                });
            </script> 
        </div>
    </div>
</div><div id="tncms-block-1172181" class="tncms-block"><section 
        id="block-1172181" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172181 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div>
        </div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1172181" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1172181" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1172181" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1172181" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/obituary-jennifer-marie-akridge/article_9790cf9e-dc58-11e7-b9a4-736327e5f740.html">Obituary: Jennifer Marie Akridge</a></li><li><a href="/community/around-the-community-this-weekend-and-coming-up/article_9649330c-e689-11e7-a0eb-a38365cd1b1c.html">Around the Community: This Weekend and Coming Up</a></li><li><a href="/community/obituary-john-clayton-graham-hartman/article_cc3d5054-e68b-11e7-b80c-b7e9b518bc20.html">Obituary: John Clayton Graham Hartman</a></li><li><a href="/community/obituary-montana-ray-jude-otero-sr-and-raelynn-raquel-otero/article_21ad333c-d648-11e7-9f08-43f323b84bfb.html">Obituary: Montana Ray Jude Otero Sr. and Raelynn Raquel Otero</a></li><li><a href="/news/inside-the-google-hangar-city-gains-ownership-of-state-of/article_f8d2270c-dad3-11e7-bc14-177ea6ca5058.html">Inside the Google hangar: City gains ownership of state-of-the-art building</a></li><li><a href="/news/mesd-school-threat-not-credible/article_9a563080-e03f-11e7-9c45-efa8b5297e12.html">MESD: School threat not credible</a></li><li><a href="/news/ground-broken-on-new-health-clinic-in-edgewood/article_9394a79e-dad7-11e7-97a4-bbe6a97aa9e4.html">Ground broken on new health clinic in Edgewood</a></li><li><a href="/community/obituary-robert-bob-j-bell/article_2f863290-d6ef-11e7-a08b-8b938a751223.html">Obituary: Robert (Bob) J. Bell</a></li><li><a href="/news/state/with-eye-on-playoffs-brady-lewis-lead-pats-by-bills/article_830c1809-e22a-5bbe-b88e-bbb7e042dd09.html">With eye on playoffs, Brady, Lewis lead Pats by Bills 37-16</a></li><li><a href="/community/obituary-frances-carolyn-bullington/article_975c32c4-e68b-11e7-b598-bbe02ef58419.html">Obituary: Frances Carolyn Bullington</a></li></ul></div>
        
        
            <div id="images-1172181" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/small-plane-crash-in-turks-and-caicos-islands-kills/image_49abac55-7768-59f4-873d-703d6b0c76f6.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Small plane crash in Turks and Caicos Islands kills 2"
                        class="img-responsive lazyload ap-photo full"
                        width="1095"
                        height="1095"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/4/9a/49abac55-7768-59f4-873d-703d6b0c76f6/5a3f03790a3ab.image.jpg?crop=1095%2C1095%2C242%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/text-of-pope-francis-traditional-christmas-day-message/image_a3a3da5c-df69-5c5f-a266-c5b14b2d8b71.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Text of Pope Francis' traditional Christmas day message"
                        class="img-responsive lazyload ap-photo full"
                        width="1033"
                        height="1033"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/a/3a/a3a3da5c-df69-5c5f-a266-c5b14b2d8b71/5a40e57c11d20.image.jpg?crop=1033%2C1033%2C281%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/harris-county-sheriff-s-office-starts-telepsychiatry-program/image_b83b7fa3-8c05-57dd-b97c-c9f662092977.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harris County Sheriff's Office starts telepsychiatry program"
                        class="img-responsive lazyload ap-photo full"
                        width="1296"
                        height="1296"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/b/83/b83b7fa3-8c05-57dd-b97c-c9f662092977/5a3a9f01d6204.image.jpg?crop=1296%2C1296%2C0%2C150&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/detainees-escape-from-city-prison-in-berlin/image_96c991a1-1b0d-5a1d-80f6-7f36e01b84a0.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="4 detainees escape from city prison in Berlin"
                        class="img-responsive lazyload ap-photo full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/9/6c/96c991a1-1b0d-5a1d-80f6-7f36e01b84a0/5a45084764b47.image.jpg?crop=1171%2C1171%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/las-vegas-woman-charged-with-gunning-down-roommates/image_6dbcbad8-8f44-5210-9acd-d141783dda07.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Las Vegas woman charged with gunning down 3 roommates"
                        class="img-responsive lazyload ap-photo full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/6/db/6dbcbad8-8f44-5210-9acd-d141783dda07/5a3ee0be77d95.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/olive-a-worthy-holiday-tree/image_789f2b0f-2924-57ec-adab-0404ed347edb.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Olive, a worthy holiday tree"
                        class="img-responsive lazyload ap-photo full"
                        width="1169"
                        height="1169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/7/89/789f2b0f-2924-57ec-adab-0404ed347edb/5a392d51e4cc3.image.jpg?crop=1169%2C1169%2C0%2C301&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/who-s-the-greatest-teams-hall-of-fame-has-a/image_01505305-d3ab-5966-afdb-2bc30d6f7e82.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Who's the greatest teams? Hall of Fame has a candidate"
                        class="img-responsive lazyload ap-photo full"
                        width="1194"
                        height="1194"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/15/01505305-d3ab-5966-afdb-2bc30d6f7e82/5a3d3de5af7ca.image.jpg?crop=1194%2C1194%2C271%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/deadly-new-mexico-shootings-politics-make-headlines-in/image_6a003744-0ef8-58b8-9549-f7438f3a2a7a.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Deadly New Mexico shootings, politics make headlines in 2017"
                        class="img-responsive lazyload ap-photo full"
                        width="1210"
                        height="1210"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/6/a0/6a003744-0ef8-58b8-9549-f7438f3a2a7a/5a4135f2e4918.image.jpg?crop=1210%2C1210%2C251%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/oklahoma-regents-vice-chair-to-resign-after-anti-gay-comment/image_b5fb51d2-a572-5080-b22d-92da289d0223.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Oklahoma regents vice chair to resign after anti-gay comment"
                        class="img-responsive lazyload ap-photo full"
                        width="1271"
                        height="1271"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/b/5f/b5fb51d2-a572-5080-b22d-92da289d0223/5a3c3da83ad32.image.jpg?crop=1271%2C1271%2C179%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/top-sports-leaders-look-at-ways-to-address-sexual-misconduct/image_f9a3c13a-5c7f-5ef0-a270-175177c8ba71.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Top sports leaders look at ways to address sexual misconduct"
                        class="img-responsive lazyload ap-photo full"
                        width="1287"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/9a/f9a3c13a-5c7f-5ef0-a270-175177c8ba71/5a3d8b9723e32.image.jpg?crop=1287%2C1287%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1172181" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1172101" class="tncms-block">
    <div class="tnt-ads-container text-center ">
        <div  class="tnt-ads dfp-ad" id="ad-1172101" data-refreshable="true"> 
            <script>
                googletag.cmd.push(function() {
                    googletag.display('ad-1172101');
                    
                });
            </script> 
        </div>
    </div>
</div></div><div id="tncms-region-front-side-primary" class="tncms-region "></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1172102" class="tncms-block">
    <div class="tnt-ads-container text-center ">
        <div  class="tnt-ads dfp-ad" id="ad-1172102" data-refreshable="true"> 
            <script>
                googletag.cmd.push(function() {
                    googletag.display('ad-1172102');
                    
                });
            </script> 
        </div>
    </div>
</div><div id="tncms-block-1172119" class="tncms-block"><section 
        id="block-1172119" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172119 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Photos
                
            </h3>
        </div>
    </div>
        </div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        
        
            
            
                <div class=" col-sm-6 ">
                                
                    <article id="card-summary-1172119-094770f9-47e9-59d0-9296-2b662fe8d7aa" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-094770f9-47e9-59d0-9296-2b662fe8d7aa media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/trump-logr-algunos-triunfos-en-congreso-pese-a-fricciones/image_094770f9-47e9-59d0-9296-2b662fe8d7aa.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trump logró algunos triunfos en Congreso pese a fricciones"
                        class="img-responsive lazyload ap-photo full"
                        width="1135"
                        height="1135"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/94/094770f9-47e9-59d0-9296-2b662fe8d7aa/5a4555da27225.image.jpg?crop=1135%2C1135%2C345%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/94/094770f9-47e9-59d0-9296-2b662fe8d7aa/5a4555da27225.image.jpg?crop=1135%2C1135%2C345%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/94/094770f9-47e9-59d0-9296-2b662fe8d7aa/5a4555da27225.image.jpg?crop=1135%2C1135%2C345%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/94/094770f9-47e9-59d0-9296-2b662fe8d7aa/5a4555da27225.image.jpg?crop=1135%2C1135%2C345%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/94/094770f9-47e9-59d0-9296-2b662fe8d7aa/5a4555da27225.image.jpg?crop=1135%2C1135%2C345%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/0/94/094770f9-47e9-59d0-9296-2b662fe8d7aa/5a4555da27225.image.jpg?crop=1135%2C1135%2C345%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/trump-logr-algunos-triunfos-en-congreso-pese-a-fricciones/image_094770f9-47e9-59d0-9296-2b662fe8d7aa.html">
        

        
        Trump logró algunos triunfos en Congreso pese a fricciones</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-6 ">
                                
                    <article id="card-summary-1172119-e3828fdc-fcf9-59a9-ac4e-a152e96e5a09" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e3828fdc-fcf9-59a9-ac4e-a152e96e5a09 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/ex-miss-am-rica-rechaza-oferta-de-directivos/image_e3828fdc-fcf9-59a9-ac4e-a152e96e5a09.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ex Miss América rechaza oferta de directivos"
                        class="img-responsive lazyload ap-photo full"
                        width="1198"
                        height="1198"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/38/e3828fdc-fcf9-59a9-ac4e-a152e96e5a09/5a4555dd606df.image.jpg?crop=1198%2C1198%2C265%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/38/e3828fdc-fcf9-59a9-ac4e-a152e96e5a09/5a4555dd606df.image.jpg?crop=1198%2C1198%2C265%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/38/e3828fdc-fcf9-59a9-ac4e-a152e96e5a09/5a4555dd606df.image.jpg?crop=1198%2C1198%2C265%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/38/e3828fdc-fcf9-59a9-ac4e-a152e96e5a09/5a4555dd606df.image.jpg?crop=1198%2C1198%2C265%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/38/e3828fdc-fcf9-59a9-ac4e-a152e96e5a09/5a4555dd606df.image.jpg?crop=1198%2C1198%2C265%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/38/e3828fdc-fcf9-59a9-ac4e-a152e96e5a09/5a4555dd606df.image.jpg?crop=1198%2C1198%2C265%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/ex-miss-am-rica-rechaza-oferta-de-directivos/image_e3828fdc-fcf9-59a9-ac4e-a152e96e5a09.html">
        

        
        Ex Miss América rechaza oferta de directivos</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
            
            
                <div class=" col-sm-6 ">
                                
                    <article id="card-summary-1172119-3330422b-d473-5beb-9b9f-5c63352da10d" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3330422b-d473-5beb-9b9f-5c63352da10d media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/ex-miss-am-rica-rechaza-oferta-de-directivos/image_3330422b-d473-5beb-9b9f-5c63352da10d.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ex Miss América rechaza oferta de directivos"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/3/33/3330422b-d473-5beb-9b9f-5c63352da10d/5a4555dfbc7de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/3/33/3330422b-d473-5beb-9b9f-5c63352da10d/5a4555dfbc7de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/3/33/3330422b-d473-5beb-9b9f-5c63352da10d/5a4555dfbc7de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/3/33/3330422b-d473-5beb-9b9f-5c63352da10d/5a4555dfbc7de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/3/33/3330422b-d473-5beb-9b9f-5c63352da10d/5a4555dfbc7de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/3/33/3330422b-d473-5beb-9b9f-5c63352da10d/5a4555dfbc7de.image.jpg?crop=1175%2C1175%2C294%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/ex-miss-am-rica-rechaza-oferta-de-directivos/image_3330422b-d473-5beb-9b9f-5c63352da10d.html">
        

        
        Ex Miss América rechaza oferta de directivos</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-6 ">
                                
                    <article id="card-summary-1172119-a0f47e34-7811-53e1-82a0-5c8e4dec7622" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a0f47e34-7811-53e1-82a0-5c8e4dec7622 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/nc-state-standout-chubb-likely-next-to-sit-for-sun/image_a0f47e34-7811-53e1-82a0-5c8e4dec7622.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NC State standout Chubb likely next to sit for Sun Bowl"
                        class="img-responsive lazyload ap-photo full"
                        width="1253"
                        height="1253"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/a/0f/a0f47e34-7811-53e1-82a0-5c8e4dec7622/5a4555ea54b13.image.jpg?crop=1253%2C1253%2C0%2C200&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/a/0f/a0f47e34-7811-53e1-82a0-5c8e4dec7622/5a4555ea54b13.image.jpg?crop=1253%2C1253%2C0%2C200&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/a/0f/a0f47e34-7811-53e1-82a0-5c8e4dec7622/5a4555ea54b13.image.jpg?crop=1253%2C1253%2C0%2C200&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/a/0f/a0f47e34-7811-53e1-82a0-5c8e4dec7622/5a4555ea54b13.image.jpg?crop=1253%2C1253%2C0%2C200&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/a/0f/a0f47e34-7811-53e1-82a0-5c8e4dec7622/5a4555ea54b13.image.jpg?crop=1253%2C1253%2C0%2C200&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/a/0f/a0f47e34-7811-53e1-82a0-5c8e4dec7622/5a4555ea54b13.image.jpg?crop=1253%2C1253%2C0%2C200&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/a/0f/a0f47e34-7811-53e1-82a0-5c8e4dec7622/5a4555ea54b13.image.jpg?crop=1253%2C1253%2C0%2C200 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/nc-state-standout-chubb-likely-next-to-sit-for-sun/image_a0f47e34-7811-53e1-82a0-5c8e4dec7622.html">
        

        
        NC State standout Chubb likely next to sit for Sun Bowl</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
            
            
                <div class=" col-sm-6 ">
                                
                    <article id="card-summary-1172119-9937cb79-8716-587c-a5f8-528a0046c142" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9937cb79-8716-587c-a5f8-528a0046c142 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/nc-state-standout-chubb-likely-next-to-sit-for-sun/image_9937cb79-8716-587c-a5f8-528a0046c142.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NC State standout Chubb likely next to sit for Sun Bowl"
                        class="img-responsive lazyload ap-photo full"
                        width="1182"
                        height="1182"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/9/93/9937cb79-8716-587c-a5f8-528a0046c142/5a4555e9567ed.image.jpg?crop=1182%2C1182%2C286%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/9/93/9937cb79-8716-587c-a5f8-528a0046c142/5a4555e9567ed.image.jpg?crop=1182%2C1182%2C286%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/9/93/9937cb79-8716-587c-a5f8-528a0046c142/5a4555e9567ed.image.jpg?crop=1182%2C1182%2C286%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/9/93/9937cb79-8716-587c-a5f8-528a0046c142/5a4555e9567ed.image.jpg?crop=1182%2C1182%2C286%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/9/93/9937cb79-8716-587c-a5f8-528a0046c142/5a4555e9567ed.image.jpg?crop=1182%2C1182%2C286%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/9/93/9937cb79-8716-587c-a5f8-528a0046c142/5a4555e9567ed.image.jpg?crop=1182%2C1182%2C286%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/nc-state-standout-chubb-likely-next-to-sit-for-sun/image_9937cb79-8716-587c-a5f8-528a0046c142.html">
        

        
        NC State standout Chubb likely next to sit for Sun Bowl</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-6 ">
                                
                    <article id="card-summary-1172119-e9c420a6-c963-5c97-bdc8-51a959a2f31e" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e9c420a6-c963-5c97-bdc8-51a959a2f31e media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/nc-state-standout-chubb-likely-next-to-sit-for-sun/image_e9c420a6-c963-5c97-bdc8-51a959a2f31e.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NC State standout Chubb likely next to sit for Sun Bowl"
                        class="img-responsive lazyload ap-photo full"
                        width="1199"
                        height="1199"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/9c/e9c420a6-c963-5c97-bdc8-51a959a2f31e/5a4555e67b98a.image.jpg?crop=1199%2C1199%2C265%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/9c/e9c420a6-c963-5c97-bdc8-51a959a2f31e/5a4555e67b98a.image.jpg?crop=1199%2C1199%2C265%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/9c/e9c420a6-c963-5c97-bdc8-51a959a2f31e/5a4555e67b98a.image.jpg?crop=1199%2C1199%2C265%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/9c/e9c420a6-c963-5c97-bdc8-51a959a2f31e/5a4555e67b98a.image.jpg?crop=1199%2C1199%2C265%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/9c/e9c420a6-c963-5c97-bdc8-51a959a2f31e/5a4555e67b98a.image.jpg?crop=1199%2C1199%2C265%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/e/9c/e9c420a6-c963-5c97-bdc8-51a959a2f31e/5a4555e67b98a.image.jpg?crop=1199%2C1199%2C265%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/nc-state-standout-chubb-likely-next-to-sit-for-sun/image_e9c420a6-c963-5c97-bdc8-51a959a2f31e.html">
        

        
        NC State standout Chubb likely next to sit for Sun Bowl</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
            
            
                <div class=" col-sm-6 ">
                                
                    <article id="card-summary-1172119-be123246-fecd-52f3-bee3-7a74671413ee" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-be123246-fecd-52f3-bee3-7a74671413ee media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/nc-state-standout-chubb-likely-next-to-sit-for-sun/image_be123246-fecd-52f3-bee3-7a74671413ee.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NC State standout Chubb likely next to sit for Sun Bowl"
                        class="img-responsive lazyload ap-photo full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/b/e1/be123246-fecd-52f3-bee3-7a74671413ee/5a4555e227e16.image.jpg?crop=1246%2C1246%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/b/e1/be123246-fecd-52f3-bee3-7a74671413ee/5a4555e227e16.image.jpg?crop=1246%2C1246%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/b/e1/be123246-fecd-52f3-bee3-7a74671413ee/5a4555e227e16.image.jpg?crop=1246%2C1246%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/b/e1/be123246-fecd-52f3-bee3-7a74671413ee/5a4555e227e16.image.jpg?crop=1246%2C1246%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/b/e1/be123246-fecd-52f3-bee3-7a74671413ee/5a4555e227e16.image.jpg?crop=1246%2C1246%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/b/e1/be123246-fecd-52f3-bee3-7a74671413ee/5a4555e227e16.image.jpg?crop=1246%2C1246%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/b/e1/be123246-fecd-52f3-bee3-7a74671413ee/5a4555e227e16.image.jpg?crop=1246%2C1246%2C0%2C208 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/nc-state-standout-chubb-likely-next-to-sit-for-sun/image_be123246-fecd-52f3-bee3-7a74671413ee.html">
        

        
        NC State standout Chubb likely next to sit for Sun Bowl</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-6 last-grid-item">
                                
                    <article id="card-summary-1172119-f15f4640-e47c-5a21-b34d-310c7d72c98b" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f15f4640-e47c-5a21-b34d-310c7d72c98b media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/records-say-paraplegic-palestinian-shot-during-protest/image_f15f4640-e47c-5a21-b34d-310c7d72c98b.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Records say paraplegic Palestinian shot during protest"
                        class="img-responsive lazyload ap-photo full"
                        width="1156"
                        height="1156"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/15/f15f4640-e47c-5a21-b34d-310c7d72c98b/5a4555eba871e.image.jpg?crop=1156%2C1156%2C317%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/15/f15f4640-e47c-5a21-b34d-310c7d72c98b/5a4555eba871e.image.jpg?crop=1156%2C1156%2C317%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/15/f15f4640-e47c-5a21-b34d-310c7d72c98b/5a4555eba871e.image.jpg?crop=1156%2C1156%2C317%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/15/f15f4640-e47c-5a21-b34d-310c7d72c98b/5a4555eba871e.image.jpg?crop=1156%2C1156%2C317%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/15/f15f4640-e47c-5a21-b34d-310c7d72c98b/5a4555eba871e.image.jpg?crop=1156%2C1156%2C317%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/assets/v3/editorial/f/15/f15f4640-e47c-5a21-b34d-310c7d72c98b/5a4555eba871e.image.jpg?crop=1156%2C1156%2C317%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/records-say-paraplegic-palestinian-shot-during-protest/image_f15f4640-e47c-5a21-b34d-310c7d72c98b.html">
        

        
        Records say paraplegic Palestinian shot during protest</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div><div id="tncms-block-1172103" class="tncms-block">
    <div class="tnt-ads-container text-center ">
        <div  class="tnt-ads dfp-ad" id="ad-1172103" data-refreshable="true"> 
            <script>
                googletag.cmd.push(function() {
                    googletag.display('ad-1172103');
                    
                });
            </script> 
        </div>
    </div>
</div><div id="tncms-block-1172155" class="tncms-block"><section 
        id="block-1172155" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172155 ">
        <div class="block-title-inner">
            <h3>
                
                Partner Sites
                
            </h3>
        </div>
    </div>
        </div><div id="html-asset-1172155">
            <div class="html-content"><p>
<a href="http://www.abqjournal.com/" target="_blank"> 
   <img src="https://www.abqjournal.com/wp-content/themes/jpc-wp-theme/assets/img/albuquerque-journalv2.png" alt="Journal" border="0"/> 
</a><br><br>
<a href="http://www.dchieftain.com/" target="_blank"> 
   <img src="http://news-bulletin.com//app/Chieftain.jpg" alt="Chieftain" border="0"/> 
</a><br><br>
<a href="http://www.rrobserver.com/" target="_blank"> 
   <img src="http://news-bulletin.com//app/RRObserver.jpg" alt="Rio Rancho Observer" border="0"/> 
</a><br><br>
<a href="http://www.news-bulletin.com/" target="_blank"> 
   <img src="http://www.rrobserver.com/app/News-Bulletin-newer.jpg" alt="News-Bulletin" border="0"/> 
</a><br><br>
<a href="http://www.kafbnucleus.com/" target="_blank"> 
   <img src="http://news-bulletin.com//app/NUC_web_button_200x60.jpg" alt="Nucleus" border="0"/> 
</a>
</p></div>
        </div></section></div></div><div id="tncms-region-front-side-secondary" class="tncms-region "></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 30;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 30) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 30 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 30);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1172099" class="tncms-block hidden-xs">
    <div class="tnt-ads-container text-center ">
        <div  class="tnt-ads dfp-ad" id="ad-1172099" data-refreshable="true"> 
            <script>
                googletag.cmd.push(function() {
                    googletag.display('ad-1172099');
                    
                });
            </script> 
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1172166" class="tncms-block"><section 
        id="block-1172166" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172166 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link"  href="/site/links.html" >
                    <span class="nav-label">Useful Links</span>
                </a></li><li>
                <a class="nav-link"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1172167" class="tncms-block"><section 
        id="block-1172167" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172167 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/print_subscriber_access_request" >
                    <span class="nav-label">Print Subscriber Access Request</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1172180" class="tncms-block padding-bottom"><section 
        id="block-1172180" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/content/tncms/custom/image/68bb32d8-54d6-11e5-907b-8be1b88dc649.jpg?_dc=1441571556" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1172172" class="tncms-block"><section 
        id="block-1172172" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172172 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div><address>
    <strong>Mountain View Telegraph</strong><br>
    2015 Route 66, Building #1, Suite 4<br>
    Moriarty, New Mexico 87035
    <br>
    
        <strong>Phone:</strong> 505-823-7100<br>
        <strong>Email:</strong> <a href="mailto:editor AT mvtelegraph.com">editor AT mvtelegraph.com</a><br>
    
</address></section></div><div id="tncms-block-1172190" class="tncms-block padding-bottom"><div class="follow-links-1172190 default">
    
    <section 
        id="block-1172190" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1172190 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div>
        </div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainViewTelegraph" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MVTelegraph" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mvtelegraph.com",
  "sameAs" : ["https://www.facebook.com/MountainViewTelegraph","https://twitter.com/MVTelegraph"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1172190 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1172173" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1172173"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">mvtelegraph.com</a>, 2015 Route 66, Building #1, Suite 4 Moriarty, NM</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1172097" class="tncms-block visible-lg">

        <div id="blox-ad-position-block-wallpaper1" data-refreshable="false" data-region="block-wallpaper" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mvtelegraph.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false}' class="tnt-ads-container tnt-ads-wallpaper">

        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-243604-2', 'mvtelegraph.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1172202 = $('#user-controls-1172202 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1172202.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1172202.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1172201 = $('#user-controls-1172201 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1172201.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1172201.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1172162 = false;
                var gallery_changed_1172162 = false;
                $('#gallery-items-1172162').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                        autoplay: true,
                        autoplayTimeout: 5000,
                        autoplayHoverPause: true,
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1172162');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1172162 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1172162 .owl-stage-outer").height( $('#carousel-1172162 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_1172162 = $('#gallery-items-1172162').data('owlCarousel');
                $('#carousel-1172162 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1172162.prev();
                });
                $('#carousel-1172162 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1172162.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.2c8bc67639ef7f87fefafefaeb60270a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mvtelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script></body>
</html>